The minCompileSdk (31) specified in a 解决方法:因为androidx.appcompat:appcompat:1.4.1. 依赖库必须以 android-31 进行编译 , 所以要把该依赖库降低版本到 ‘androidx.appcompat:appcompat:1.0.0’ 即可。

2022年5月31日 0条评论 148点热度 0人点赞 小小调酒师 阅读全文

在小米8真机测试,出现的问题 2022-05-31 14:20:24.600 5496-5496/? I/xiaochuan.vide: Late-enabling -Xcheck:jni 2022-05-31 14:20:24.618 5496-5496/? E/xiaochuan.vide: Unknown bits set in runtime_flags: 0x8000 2022-05-31 14:20:24.805 5496-5496/com.xiaochuan.video I/Perf: Connect…

2022年5月31日 0条评论 141点热度 0人点赞 小小调酒师 阅读全文

折腾了很久,发现引起的原因: Gradle build的时候,引用了系统环境的JDK,即JAVA_HOME中定义的C:\Program Files (x86)\Java\jdk1.8.0_05 解决办法: Project Structure=>SDK Location=>JDK location的问题 设置成Embedded JDK,就可以了。

2022年5月26日 0条评论 183点热度 0人点赞 小小调酒师 阅读全文