AndroidStudio报错The minCompileSdk (31) specified in a的解决方案

2022年5月31日 467点热度 0人点赞 0条评论
The minCompileSdk (31) specified in a

解决方法:因为androidx.appcompat:appcompat:1.4.1. 依赖库必须以 android-31 进行编译 , 所以要把该依赖库降低版本到 ‘androidx.appcompat:appcompat:1.0.0’ 即可。

小小调酒师

此刻打盹,你将做梦; 此刻学习,你将圆梦。 个人邮箱:shellways@foxmail.com

文章评论